Probleme mit Xampp + PGSQL-Addon

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit Xampp + PGSQL-Addon

Postby Blackstar » 24. December 2008 16:17

Hallo liebe Gemeinde,

ich habe Probleme mit der aktuellen XAMPP Version und der neusten Version des Postgresql-addons was schon etwas betagt ist... ->

http://addons.xampp.org/project/21.html

ich habe bereits ältere versionen probiert aber diese addons nutzen ebensowenig... Ich habe alles so gemacht wie es in der anleitung stand, trotzdem komme ich mit root + lampp nicht in phppgadmin rein... Wenn ich pgsql mit xampp starten möchte, startet es zwar scheinbar richtig aber irgendwie scheint es mir, dass der server irgendwie doch nicht richtig da ist... phppgadmin sagt mir jedenfalls immer "falsches pw || username" ...

ich hatte das ganze früher schonmal am laufen allerdings mit einem alten xampp da kann ich mich erinnern, dass immer sowas wie "postmaster" mitgestartet wurde... jetzt sehe ich da aber nichts, kann mir wer helfen?

Grüsse blackstar
Blackstar
 
Posts: 1
Joined: 24. December 2008 16:07

Re: Probleme mit Xampp + PGSQL-Addon

Postby Malisha » 24. December 2008 19:20

Hey,
habe genau dasselbe Problem mit der neusten Version des Postgresql-Addon und der neusten XAMPP-Version. Wenn ich versuche, mit XAMPP Postgresql zu starten, dann funktioniert dies schon, aber ich kann mich nicht in phppgadmin einloggen.

Kennt sich da denn niemand aus?
Malisha
 
Posts: 2
Joined: 24. December 2008 19:14

Re: Probleme mit Xampp + PGSQL-Addon

Postby Malisha » 25. December 2008 12:29

Hat denn wirklich keiner dieses Addon im Einsatz? Es kann doch nicht sein, dass dazu niemand was sagen kann...

P.S.: Ich nutze Gentoo Linux, vielleicht liegt es daran?
Malisha
 
Posts: 2
Joined: 24. December 2008 19:14


Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 1 guest