Addon Tomcat lässt mich verzweifeln

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Addon Tomcat lässt mich verzweifeln

Postby Smarakt » 13. April 2008 16:15

Hallo zusammen,

ich habe XAMPP installiert und funktioniert einwandfrei. Nun habe ich mir Tomcat als XAMPP-Addon installiert, da ich dies für applets benötige. Tomcat befindet sich nun im XAMPP-Root-Verzeichnis.

Das Problem ist, dass wenn ich nun die tomcat_start.bat verwende, um Tomat zu starten, zwar anscheinend ein paar Sachen ausgeführt werden aber Tomcat im Endeffekt nicht startet. Es steht zwar im Fenster dann "INFO: Server startup in 1201 ms" aber es passiert garnichts.

Logfiles:

catalina .log
Code: Select all
13.04.2008 17:12:15 org.apache.catalina.core.AprLifecycleListener init
INFO: The Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: C:\Sun\SDK\jdk\bin;.;C:\Windows\Sun\Java\bin;C:\Windows\system32;C:\Windows;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Program Files\Microsoft SQL Server\90\Tools\binn\;C:\Program Files\Samsung\Samsung PC Studio 3\;C:\Program Files\QuickTime\QTSystem\;C:\Program Files\Common Files\Ahead\Lib\
13.04.2008 17:12:15 org.apache.coyote.http11.Http11Protocol init
INFO: Initializing Coyote HTTP/1.1 on http-5050
13.04.2008 17:12:15 org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 477 ms
13.04.2008 17:12:15 org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
13.04.2008 17:12:15 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/6.0.14
13.04.2008 17:12:16 org.apache.coyote.http11.Http11Protocol start
INFO: Starting Coyote HTTP/1.1 on http-5050
13.04.2008 17:12:16 org.apache.jk.common.ChannelSocket init
INFO: JK: ajp13 listening on /0.0.0.0:8009
13.04.2008 17:12:16 org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/21  config=null
13.04.2008 17:12:16 org.apache.catalina.startup.Catalina start
INFO: Server startup in 1201 ms


localhost .log
Code: Select all
13.04.2008 17:12:15 org.apache.catalina.core.ApplicationContext log
INFO: org.apache.webapp.balancer.BalancerFilter: init(): ruleChain: [org.apache.webapp.balancer.RuleChain: [org.apache.webapp.balancer.rules.URLStringMatchRule: Target string: News / Redirect URL: http://www.cnn.com], [org.apache.webapp.balancer.rules.RequestParameterRule: Target param name: paramName / Target param value: paramValue / Redirect URL: http://www.yahoo.com], [org.apache.webapp.balancer.rules.AcceptEverythingRule: Redirect URL: http://jakarta.apache.org]]
13.04.2008 17:12:15 org.apache.catalina.core.ApplicationContext log
INFO: ContextListener: contextInitialized()
13.04.2008 17:12:15 org.apache.catalina.core.ApplicationContext log
INFO: SessionListener: contextInitialized()
13.04.2008 17:12:16 org.apache.catalina.core.ApplicationContext log
INFO: ContextListener: contextInitialized()
13.04.2008 17:12:16 org.apache.catalina.core.ApplicationContext log
INFO: SessionListener: contextInitialized()
13.04.2008 17:12:16 org.apache.catalina.core.ApplicationContext log
INFO: ContextListener: contextInitialized()
13.04.2008 17:12:16 org.apache.catalina.core.ApplicationContext log
INFO: SessionListener: contextInitialized()
13.04.2008 17:12:16 org.apache.catalina.core.ApplicationContext log
INFO: ContextListener: contextInitialized()
13.04.2008 17:12:16 org.apache.catalina.core.ApplicationContext log
INFO: SessionListener: contextInitialized()


Ich habe bereit google und das forum hier nach einer Lösung durchsucht aber konnte das Problem leider noch nicht bewältigen. Gibt es jemanden, der aus den Logs schlau wird oder generell weiss, um was es sich dabei handeln kann? Ich verzweifel gerade dadran...vielen Dank schoneinmal...

Mein OS: Windows Vista

Liebe Grüße
Smarakt
 
Posts: 1
Joined: 13. April 2008 15:56

Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 0 guests