Problem installing mod_auth_mysql

Hier geht es um XAMPP AddOns wie z. B. das Apache-Konfigurations-Tool Apanatschi. Irgendwelche Probleme damit oder Fragen dazu? Dann ist hier genau der richtige Ort um nachzufragen.

Problem installing mod_auth_mysql

Postby stouf » 02. January 2008 19:48

Hi,
the title says everything, i cannot succeed to install mod_auth_mysql add-on on XAMPP for Linux 1.6.5a. I'm sorry if this has been asked a lot of times, but I couldn't find any good informations about it (maybe am I dumb ? :D).
I tried to install the xampp-addon from XAMPPforge, but without success

Next I followed this guide : http://community.apachefriends.org/f/viewtopi ... ysql+addon
but i'm stuck on point 5.

A step by step guide for a newbie would be really appreciated :)

Many thanks

Edit
What I did so far :
- downloaded last mod_auth_mysql addon from XAMPPforge,
- dowloaded last XAMPP devel package
- tar xzvf xampp-linux-devel-1.6.5a.tar.gz -C /opt
- tar xzvf mod_auth_mysql-addon-1.3.tar.gz -C /opt
- added "LoadModule mysql_auth_module modules/mod_auth_mysql.so" to httpd.conf
- restart lampp,
I have this error :
httpd: Syntax error on line 123 of /opt/lampp/etc/httpd.conf: API module structure 'mysql_auth_module' in file /opt/lampp/modules/mod_auth_mysql.so is garbled - expected signature 41503232 but saw 41503230 - perhaps this is not an Apache module DSO, or was compiled for a different Apache version?
stouf
 
Posts: 1
Joined: 02. January 2008 19:10

Return to XAMPP AddOns

Who is online

Users browsing this forum: No registered users and 1 guest