user einstellungen geändert trotzdem fehler!

Alles, was den ProFTPD betrifft, kann hier besprochen werden.

user einstellungen geändert trotzdem fehler!

Postby 1Euro » 18. March 2005 20:10

ich hab von Xampp auf Lampp gewechselt weil ich gehört habe es ist besser. Da ich schon immer gerne einen FTP server haben wollte habe ich das mal ausprobiert und im Forum nachgelesen wie das geht.
Naja aber er zeigt jetzt wenn ich Lampp starten will:

XAMPP: Starting ProFTPD ...
XAMPP: - Fatal: unknown configuration directive '#' on line 1 of '/opt/lampp/etc/proftpd.conf'
XAMPP: Error 1! Couln't start ProFTPD!

in meiner conf datei steht:

# This is a basic ProFTPD configuration file (rename it to
# 'proftpd.conf' for actual use. It establishes a single server
# and a single anonymous login. It assumes that you have a user/group
# "nobody" and "ftp" for normal operation and anon.

ServerName "ProFTPD"
ServerType standalone
DefaultServer on

# Port 21 is the standard FTP port.
Port 21
# Umask 022 is a good standard umask to prevent new dirs and files
# from being group and world writable.
Umask 022

# To prevent DoS attacks, set the maximum number of child processes
# to 30. If you need to allow more than 30 concurrent connections
# at once, simply increase this value. Note that this ONLY works
# in standalone mode, in inetd mode you should use an inetd server
# that allows you to limit maximum number of processes per service
# (such as xinetd)
MaxInstances 30

# Set the user and group that the server normally runs at.
User nobody
#Group nogroup

# Normally, we want files to be overwriteable.
<Directory /opt/lampp/htdocs/*>
AllowOverwrite on

# only for the web servers content
DefaultRoot ~

# nobody gets the password "lampp"
# commented out by lampp security
#UserPassword nobody wRPBu8u4YP0CY
UserPassword nobody rZEY.YYnIr52w

# nobody is no normal user so we have to allow users with no real shell
RequireValidShell off

# nobody may be in /etc/ftpusers so we also have to ignore this file
UseFtpUsers off

Bitte helft mir!!!!!!!

Posts: 188
Joined: 11. September 2004 17:50

Postby 1Euro » 21. March 2005 18:52

kann mir den niemand helfen???

Posts: 188
Joined: 11. September 2004 17:50

Postby Ceelight » 21. March 2005 23:23

Hast Du irgendwas geändert? Was genau hast Du gemacht? Weil das is schon ne komische Fehlermeldung. Sie sagt aus, das er das Kommentarzeichen '#' nicht kennt. :shock:

Hab ich noch nicht gesehen.
There's no place like
User avatar
Posts: 295
Joined: 31. January 2004 19:57
Location: Pfälzer im niedersächsischen Exil ;-)

Postby 1Euro » 22. March 2005 06:41

meine Änderung bestand jediglich das ich das

DefaultRoot: /opt/lampp/usw.


DefaultRoot: ~

geändert habe

Dies ist meine Welt!!!
Posts: 188
Joined: 11. September 2004 17:50

Postby Kristian Marcroft » 22. March 2005 07:25


und das unter Windows richtig?
btw was meinst du mit ich habe von XAMPP anch LAMPP gewechselt?
LAMPP gibt es schon lange nicht mehr. Nur XAMPP für Linux.

So long
User avatar
Kristian Marcroft
AF Moderator
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby 1Euro » 22. March 2005 13:44

jo, ich hatte virher Wndows auf dem rechner jetzt Linux
Dies ist meine Welt!!!
Posts: 188
Joined: 11. September 2004 17:50

Postby SGW » 19. September 2007 19:26

Ja das selbe Prob habe ich auch. Kann keiner helfen ?

Ich wer nicht schlauer!
Posts: 10
Joined: 16. September 2007 20:35

Return to ProFTPD

Who is online

Users browsing this forum: No registered users and 1 guest