SSL Unterstützung für php_pgsql.dll

Was sollte alles noch in XAMPP rein? Was kommt definitiv bald? Was kommt so bald wie möglich, dauert nur noch etwas? Was kommt wahrscheinlich nicht rein?

SSL Unterstützung für php_pgsql.dll

Postby akatose » 22. January 2006 08:22

Hallo,

die PostgreSQL-Client-PHP-Extension ist im Augenblick leider nicht mit SSL-Support kompiliert. Es ist also nicht möglich eine Datenbank verschlüsselt anzusprechen:

Code: Select all
<?php pg_connect("host=localhost dbname=test user=username password=password sslmode=require"); ?>


=>
Warning: pg_connect() [function.pg-connect]: Unable to connect to PostgreSQL server: sslmode value "require" invalid when SSL support is not compiled in



Wäre super, wenn das mit XAMPP out-of-the-box funktionieren würde.

Viele Grüße,
Michael
akatose
 
Posts: 2
Joined: 22. January 2006 08:12

Postby Wiedmann » 22. January 2006 14:41

Wäre super, wenn das mit XAMPP out-of-the-box funktionieren würde.

Welcher XAMPP?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby akatose » 22. January 2006 18:36

Wiedmann wrote:Welcher XAMPP?

Ich habe dieses Problem mit XAMPP für Windows schon länger.
Es besteht auch in der aktuellen Version 1.5.1.
akatose
 
Posts: 2
Joined: 22. January 2006 08:12

Postby Wiedmann » 22. January 2006 18:43

In dem Fall musst du dich an PHP direkt richten und dort deine Wünsche/Beschwerden vortragen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP-Wunschzettel

Who is online

Users browsing this forum: No registered users and 1 guest