was meinst er?

Alles, was Perl betrifft, kann hier besprochen werden.

was meinst er?

Postby Gravidi » 03. May 2003 17:33

hi leutz!!!!
also ich habe suse 8.1 prof auf meinem server und die minimal installation...
wenn ich eingebe:
/opt/lampp/lampp start
kommt das


Starting LAMPP 0.9.9a...
LAMPP: Starting Apache with SSL...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LC_CTYPE = "de_DE@euro",
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
LAMPP: Starting MySQL...
LAMPP: Starting ProFTPD...
LAMPP started.


was meint er?


thx
greetz Gravidi
Gravidi
 
Posts: 20
Joined: 19. January 2003 22:21

Postby Pc-dummy » 03. May 2003 19:29

Hi

da stimmt was mit der /etc/sysconfig/i18n nicht...

dein lampp geht trotzdem, aber es ist gut wenn du sie richtig stellst

damit ich dir weiterhelfen kann wäre es interresant woher du kommst *g*
locale = informationen zu deinen Lokalen einstellungen z.b: 1000er trenner
Währungszeichen, Datums- und Uhrezeit- format, Tastaturtabelle usw.

Meine schaut so aus:
    LANG="de_AT@euro"
    SUPPORTED="de_AT@euro:de_AT:de"
    SYSFONT="latarcyrheb-sun16"


MFG
Pc-Dummy
Pc-dummy
AF Moderator
 
Posts: 784
Joined: 29. December 2002 01:46
Location: AT-Vorarlberg-Feldkirch

Postby Gravidi » 03. May 2003 20:04

hmm komisch die datei gibt es irgentwie net bei mir
Gravidi
 
Posts: 20
Joined: 19. January 2003 22:21

Selber Fehler

Postby Thanquol » 17. May 2003 21:11

Hiho!

Ich hab gerade Suse 8.1 prof installiert, auch minimal und bei mir kommt exakt der selbe fehler

LAMPP: Starting Apache with SSL...
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
LANGUAGE = (unset),
LC_ALL = (unset),
LC_CTYPE = "de_DE@euro",
LANG = (unset)
are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
LAMPP: Error 1! Couln't start Apache!
LAMPP: LAMPP-MySQL is already running.
LAMPP: Starting ProFTPD...
dhcppc3 - Fatal: unable to determine IP address of 'dhcppc3'.
LAMPP: Error 1! Couln't start ProFTPD!
LAMPP started.



Auch wenn er zwar sagt er startet, er tuts definitiv nicht! Es läuft kein webserver -_-'

Ich hab Lampp auf meinem 2.pc laufen.
Suse 8.1 prof aber full installation
da gehts ohne probleme!!!

Die Datei /etc/sysconfig/i18n
gibts bei mir auch nicht
hab sie erstellt, geht aber dennoch nicht!
Thanquol
 

Postby Thanquol » 19. May 2003 11:49

so, ich hab linux hetue in der Standart Variante installiert, und siehe da es geht ohne probleme!!
Thanquol
 


Return to Perl

Who is online

Users browsing this forum: No registered users and 1 guest

cron