Ubb Forum - Fehler nach Registrierung !!!

Alles, was Perl betrifft, kann hier besprochen werden.

Ubb Forum - Fehler nach Registrierung !!!

Postby Oggi » 05. August 2003 09:39

also der LAMPP läuft endlich unter LINUX !!!(SuSE 8.1)

so jetzt hab ich ein Ultimate Bulletin Board installiert und es lüppt perfekt !!!

Nur wenn man sich registriert wird ja eine Mail an den Admin geschickt und dann kommt genau dies hier:

Code: Select all
Content-type: text/html
Software error:
Can't locate Modules/MIME/Lite.pm in @INC (@INC contains: /opt/lampp/htdocs/ubb/Modules/ /opt/lampp/htdocs/ubb /usr/lib/perl5/5.8.0/i586-linux-thread-multi /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl .) at /opt/lampp/htdocs/ubb/ubb_lib_mail.cgi line 7.
BEGIN failed--compilation aborted at /opt/lampp/htdocs/ubb/ubb_lib_mail.cgi line 7.

For help, please send mail to the webmaster (you@your.address), giving this error message and the time and date of the error.

Content-type: text/html
Software error:
[Tue Aug  5 10:36:38 2003] ultimatebb.cgi: Can't locate Modules/MIME/Lite.pm in @INC (@INC contains: /opt/lampp/htdocs/ubb/Modules/ /opt/lampp/htdocs/ubb /usr/lib/perl5/5.8.0/i586-linux-thread-multi /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl .) at /opt/lampp/htdocs/ubb/ubb_lib_mail.cgi line 7.
[Tue Aug  5 10:36:38 2003] ultimatebb.cgi: BEGIN failed--compilation aborted at /opt/lampp/htdocs/ubb/ubb_lib_mail.cgi line 7.
Compilation failed in require at /opt/lampp/htdocs/ubb/ubb_registration.cgi line 671.

For help, please send mail to the webmaster (you@your.address), giving this error message and the time and date of the error.


was bedeutet das ? Fehlt mir villeicht das Socket Modul oder so ?

thx 4 help

cu
Oggi
Oggi
 
Posts: 3
Joined: 04. August 2003 16:35

Postby Oswald » 05. August 2003 11:39

Huhu Oggi!

Es fehlt MIME::Lite. Aber jetzt wird's ein bisschen komplizierter!

Im XAMPP hast Du auch Perl dabei.

Du benutzt aber das Perl Deines Linux-Systems und nicht das von XAMPP.

Was auch okay ist, denn auch beim XAMPP-Perl wäre MIME::Lite nicht dabei.

Nun musst Du für Dein System-Perl (nennen wir es mal so) also MIME::Lite nachinstallieren.

Also ins YaST gehen und das Paket perl-MIME-Lite installieren.

Das war's.

Viel Erfolg und viele Grüße,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby Guest » 05. August 2003 12:39

hi danke jetzt funzt es !!!

aber es werden keine mails gesendet ?

cu
Oggi
Guest
 

Postby Oggi » 05. August 2003 12:40

uppsss, Gast bin ich !!!

wusste garnet das ich mich ausgeloggt hatte ! :D
Oggi
 
Posts: 3
Joined: 04. August 2003 16:35


Return to Perl

Who is online

Users browsing this forum: No registered users and 1 guest