ActivePerl 5.8.8 PPM targets fehlen

Alles, was Perl betrifft, kann hier besprochen werden.

ActivePerl 5.8.8 PPM targets fehlen

Postby endi » 31. May 2006 07:21

Hallo Ihr,

kennt jemand eine Lösung für folgendes Problem:

Auf einem Windows-Rechner läuft XAMPP 1.4.9 mit passendem Perl-addon. Darüber habe ich das ActiveState Perl 5.8.8 installiert. Wenn ich jetzt versuche mit PPM Module zu installieren, erhalte ich die Fehlermeldung:

Das System kann den angegebenen Pfad nicht finden.

Es ist mir aufgefallen, daß im ppm unter targets die Installation des ActivePerl nicht mit auftaucht. Da steht nur eine Version 5.8.4.810 und nicht als zweiter Eintrag Version 5.8.8.817.

Bin für jeden Hinweis dankbar.


Gruß

Andreas
endi
 
Posts: 16
Joined: 05. May 2006 06:42

Return to Perl

Who is online

Users browsing this forum: No registered users and 1 guest

cron