problem with ppm and perl add-on

Alles, was Perl betrifft, kann hier besprochen werden.

problem with ppm and perl add-on

Postby mschidlowsky » 01. September 2005 03:59

Hello,

I recently installed xampp on windows and the perl add-on. Unfortunately, when I try to run ppm, I get the following:

Win32API::Registry object version 0.22 does not match bootstrap parameter 0.23 at I:/apps/xampp/perl/lib/DynaLoader.pm line 253.
Compilation failed in require at I:/apps/xampp/perl/lib/Win32/TieRegistry.pm line 26.
BEGIN failed--compilation aborted at I:/apps/xampp/perl/lib/Win32/TieRegistry.pm line 26.
Compilation failed in require at ppm3 line 2.
BEGIN failed--compilation aborted at ppm3 line 2.


I also tried to install the activestate version of perl into this directory, but it did not resolve the problem.

Any help would be appreciated.

Thanks,
Michael
mschidlowsky
 
Posts: 1
Joined: 01. September 2005 03:37

Active Perl 6.xx

Postby th1alb » 12. November 2005 20:07

Hallo ihr!

Ich habe glaube ich das gleiche Problem, versuche Movable Type v.3.2de zu installieren:

Got an error: Unsupported driver MT::ObjectDriver::DBI::mysql: DBI object version 1.48 does not match $DBI::VERSION 1.46 at C:/apachefriends/xampp/perl/lib/DynaLoader.pm line 253.
BEGIN failed--compilation aborted at C:/apachefriends/xampp/perl/lib/DBI.pm line 254.
Compilation failed in require at lib/MT/ObjectDriver/DBI.pm line 10.
BEGIN failed--compilation aborted at lib/MT/ObjectDriver/DBI.pm line 10.
Compilation failed in require at lib/MT/ObjectDriver/DBI/mysql.pm line 10.
BEGIN failed--compilation aborted at lib/MT/ObjectDriver/DBI/mysql.pm line 10.
Compilation failed in require at (eval 6) line 1.
BEGIN failed--compilation aborted at (eval 6) line 1.
th1alb
 
Posts: 98
Joined: 31. August 2005 21:14


Return to Perl

Who is online

Users browsing this forum: No registered users and 1 guest