Serverdaten

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Serverdaten

Postby Sarah19 » 31. January 2005 23:26

Hi,
hab da ein Problem mit meiner config datei.
Nachdem T-online nach 3 Tagen endlich php frei geschaltet hat, sagt mir meine Config datei, dass sie keine Verbindung herstellen kann.
Habe folgende Daten von T-Online Bekommen.
Benutzername
Passwort

Server adresse = " mysql.service"

Port = "3306"

was muss ich bei den folgenden eingeben?
/* Datenbankserver - In der Regel die IP */
$db_server = " mysql.service";
/* Datenbankname */
$db_name = "HTO01FLYHBYE";
/* Datenbankuser */
$db_user = "benutzername";
/* Datenbankpasswort */
$db_passwort = "Passwort";

Aber Benutzername und Datenbankname sind demzufolge gleich.

Danke schon einmal im vorraus.

Sarah

PS: was auch immer ihr tut, nicht mit T-Online! Traut mir einfach!
User avatar
Sarah19
 
Posts: 58
Joined: 23. August 2004 17:09

Postby Wiedmann » 31. January 2005 23:52

Auch bei T-Online gibts einen phpMyAdmin (--> Homepagecenter). Dort halt einfach mal schauen ob dich mit deinem Benutzer und Kennwort anmelden kannst. Wenn das geht, siehst du ja dann wie deine DB sich genau nennt.

Mit den Angaben sollte ja dann eigentlich dein Script anmelden können...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Sarah19 » 01. February 2005 00:22

OK,
fehler war folgender:
MySQL 4.0.20-CM4all-PRO-log running on mysql.service as HTO01FLYHBYE@cfapro03.aul.t-online.de
steht oben auf der Admin seite. Dabei ist "HTO01FLYHBYE@cfapro03.aul.t-online.de" die Datenbank. Obwohl auf ner anderen Seite von denen nur alles vor dem @als db_name steht.

Versteh ich nicht. Egal, config.php gibt mir keine fehlermeldung mehr aus.

Danke
User avatar
Sarah19
 
Posts: 58
Joined: 23. August 2004 17:09


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests