mysql zeigt keine Datenbanken an

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

mysql zeigt keine Datenbanken an

Postby Freudenberg » 06. November 2004 00:03

Hi Leutz habe folgendes Problem bei mir läuft Xampp 1.4.9 auf XP localhost soweit alles ok aber mysql
zeigt keine Datenbanken an unter phpmyadmin bekomme ich alle Datenbanken normal angezeigt
my.ini Datei hat folgenden Inhalt
#This File was made using the WinMySQLAdmin 1.4 Tool
#05.11.2004 18:22:05

#Uncomment or Add only the keys that you know how works.
#Read the MySQL Manual for instructions

[mysqld]
basedir=C:/apache/xampp/mysql
#bind-address=127.0.0.1
datadir=C:/apache/xampp/mysql/data
#language=C:/apache/xampp/mysql/share/your language directory
#slow query log#=
tmpdir=C:/tmp
#port=3306
#set-variable=key_buffer=16M
[WinMySQLadmin]
Server=C:/apache/xampp/mysql/bin/mysqld-nt.exe
user=master
password=mastermo
QueryInterval=10
Freudenberg
 
Posts: 3
Joined: 05. November 2004 22:47
Location: Berlin

Postby Wiedmann » 06. November 2004 10:07

mysql zeigt keine Datenbanken an unter phpmyadmin bekomme ich alle Datenbanken normal angezeigt

Du meinst das Kommandozeilentool "mysql.exe"? Da musst du beim Starten auch angeben mit welchem Benutzer/Passwort du dich mit MySQL verbinden willst:
Code: Select all
mysql --user=root --password=
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Freudenberg » 06. November 2004 13:27

Hallo habe mysql jetzt über cmd aufgerufen also c:\apache\xampp\mysql\bin>mysql --user=root --password=master
ERROR 2003: Can't connect to MySql server on 'localhost '<10061>
Freudenberg
 
Posts: 3
Joined: 05. November 2004 22:47
Location: Berlin

Postby Wiedmann » 06. November 2004 13:52

ERROR 2003: Can't connect to MySql server on 'localhost '<10061>

MySQL läuft nicht.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Freudenberg » 06. November 2004 20:18

Naja in der Taskleiste wird der Server mit einem günen Ampelsymbol angezeigt und unter Dienste ist mysql auch aktiv hab auch nicht den 100% tigen Plan wie man das Prob beheben kann
Freudenberg
 
Posts: 3
Joined: 05. November 2004 22:47
Location: Berlin


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 5 guests