zusätzl Funk für verknüpfte Tab wurden autom. deaktiviert!!

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

zusätzl Funk für verknüpfte Tab wurden autom. deaktiviert!!

Postby rode » 15. May 2004 09:53

Hi allerseits,

ich bin ein absoluter anfänger.

Ich habe XAMPP 1.4.2 via Installer installiert.
Beim Rumstöbern bei den bereits vorhandenen Datenbanken bin ich auf folgenden Fehler gestossen:

"Die zusätzlichen Funktionen für verknüpfte Tabellen wurden automatisch deaktiviert. Klicken Sie hier um herauszufinden warum. "

Beim Weiterklicken kam ein detailierter Fehlerbeschrieb, aus dem ich nicht so recht schlau werde. (Leider sind die Links unter Dokumentation alle nicht vorhanden):

Datenbank mysql auf localhost
$cfg['Servers'][$i]['pmadb'] ... fehlerhaft [ Dokumentation ]

$cfg['Servers'][$i]['relation'] ... fehlerhaft [ Dokumentation ]
Allgemeine Verknüpfungsfunktionen: Deaktiviert

$cfg['Servers'][$i]['table_info'] ... fehlerhaft [ Dokumentation ]
Anzeige verknüpfter Daten: Deaktiviert

$cfg['Servers'][$i]['table_coords'] ... fehlerhaft [ Dokumentation ]
$cfg['Servers'][$i]['pdf_pages'] ... fehlerhaft [ Dokumentation ]
Erzeugen von PDFs: Deaktiviert

$cfg['Servers'][$i]['column_info'] ... fehlerhaft [ Dokumentation ]
Darstellung von Spaltenkommentaren: Deaktiviert
Gespeicherte SQL-Abfrage: Deaktiviert
MIME ... fehlerhaft [ Dokumentation ]
$cfg['Servers'][$i]['history'] ... fehlerhaft [ Dokumentation ]
SQL-Verlaufsprotokoll: Deaktiviert


kann mir jemand erklären, wo ich diese Funktionen aktivieren muss?

Vielen Dank im voraus
rode
rode
 
Posts: 2
Joined: 15. May 2004 08:39

Re: zusätzl Funk für verknüpfte Tab wurden autom. deaktivier

Postby Wiedmann » 15. May 2004 10:30

Beim Weiterklicken kam ein detailierter Fehlerbeschrieb, aus dem ich nicht so recht schlau werde. (Leider sind die Links unter Dokumentation alle nicht vorhanden):

Geh mit dem Browser auf die Seite:
http://www.phpmyadmin.net/documentation/

Die angezeigte Seite speicherst du dann ab mit:
Datei --> Speichern unter --> Webseite, nur HTML

im Verzeichnis ("C:\xampp" durch aktuellen Pfad ersetzen):
C:\xampp\phpmyadmin\

und mit dem Namen:
Documentation.html
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby rode » 15. May 2004 11:35

Vielen Dank für die Hilfe. :D

Gruss
rode
rode
 
Posts: 2
Joined: 15. May 2004 08:39

Postby iso » 19. May 2004 16:34

und, hast du jetzt rausgefunden, woran´s liegt?
bei mir ist das aufgetreten, als ich mit fremdschlüssel angefangen habe, habs aber noch nicht beseitigen können...

gib mal nen tip
iso
 
Posts: 6
Joined: 19. May 2004 16:31

Postby Pitze » 21. May 2004 23:57

Hallo,
eigendlich ist die fehlermeldung nicht weiter schlimm.
Abstellen könnt ihr das indem ihr eine db mit namen phpmyadmin erstellt und darin die geforderten pma tabellen erstellt. :wink:
Der grösste Vertrauensbruch ist der Blitzableiter auf der Kirchturmspitze
User avatar
Pitze
 
Posts: 210
Joined: 20. November 2003 21:38
Location: Huskvarna-Schweden
Operating System: Windows Vista


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests