Problem beim Connecten

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Problem beim Connecten

Postby Liquidator » 04. May 2004 19:02

Hallo!
Ich habe mir gestern XAMMP heruntergeladen und auch erfolgreich installiert.
Mein Problem ist, dass weder mein Board, noch mein CMS auf die DB connecten kann. Über PHPmyAdmin habe ich allerdings vollen Zugriff. (Die DBs die ich in der Installation angebe existieren auch).
Woran kann das liegen?
Schonmal Danke im vorraus für eure Hilfe! :wink:
Liquidator
 
Posts: 2
Joined: 04. May 2004 18:58

Postby DJ DHG » 04. May 2004 23:02

Moin Moin

welches board/cms, fehlermeldungen, was hast du gemacht?

mehr input!

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Liquidator » 05. May 2004 12:05

Board: wbb2
CMS: KOOBI

Beim KOOBI kommt einfach nur die Meldung, dass er nicht zur DB connecten kann. Beim WBB2 kommt immer diese Meldung:

SQL-DATABASE ERROR

Database error in WoltLab Burning Board (): Invalid SQL: INSERT INTO bb1_languagepacks (languagepackid,languagepackname,languagecode) VALUES (0,'Deutsch','de')
mysql error: Duplicate entry '0' for key 1
mysql error number: 1062
mysql version: 4.0.18-max-debug
php version: 4.3.6
Date: 05.05.2004 @ 13:03
Script: /wbb2/acp/setup.php?step=8&mode=1&frameset=1
Referer:


Und das obwohl die DB komplett neu erstellt ist! Ich versteh nicht, wie da ein duplicate error auftreten kann.
Liquidator
 
Posts: 2
Joined: 04. May 2004 18:58


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 1 guest