Mysql on xampp for linux deactivated.How to activate it?

Alles, was MySQL betrifft, kann hier besprochen werden.

Mysql on xampp for linux deactivated.How to activate it?

Postby Sivakumar » 12. March 2010 12:33

Hi friends,

I am using xampp in the last couple of years.I am working with linux platform (Red Hat).
I check my xampp status.That displays My Sql-Deactivated.How to activate it?


Please reply me
email:msivakumar@vanuston.com

Thanks in advance...
Sivakumar
 
Posts: 4
Joined: 12. March 2010 12:06

Re: Mysql on xampp for linux deactivated.How to activate it?

Postby Altrea » 12. March 2010 12:50

check your xampp control panel for a green "running" label byside MySQL
check if you can access your databases with phpmyadmin.

If both is true, forget what your XAMPP Status is telling you.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6490
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: Mysql on xampp for linux deactivated.How to activate it?

Postby Sivakumar » 14. March 2010 06:52

I checked xampp status.Everything activated and working properly.When i set password for phpmyadmin,mysql only deactivated.but i can view all datas in phpmyadmin.

Thanks for all
Sivakumar
 
Posts: 4
Joined: 12. March 2010 12:06

Re: Mysql on xampp for linux deactivated.How to activate it?

Postby gerdonhanry » 31. March 2010 14:22

First of all, Extract the downloaded archive file to /opt
#tar xvfz xampp-linux-1.7.3a.tar.gz -C /opt

XAMPP is now installed below the /opt/lampp directory.
Start XAMPP Server
To start XAMPP simply call this command:
#/opt/lampp/lampp start

Starting XAMPP for 1.7.3a…
XAMPP for Linux started.

Test Your XAMPP Installation.
OK, that was easy but how can you check that everything really works? Just type in the following URL at your favourite web browser:
gerdonhanry
 
Posts: 3
Joined: 31. March 2010 14:19

Re: Mysql on xampp for linux deactivated.How to activate it?

Postby syb3ria » 15. June 2010 14:53

I have the same problem as the guy above. System is ubuntu 10.04 with 'linux-image-server' installed to recognize more then 2.9gb of ram. Xampp version is 1.7.3a. Strange thing is this mistake apears right after setting passwords via /opt/lampp security in console... This is the error_log after setting the passwords on fresh install.
Code: Select all
[Mon Jun 14 21:48:43 2010] [notice] suEXEC mechanism enabled (wrapper: /opt/lampp/bin/suexec)
[Mon Jun 14 21:48:43 2010] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Mon Jun 14 21:48:43 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Mon Jun 14 21:48:43 2010] [notice] Digest: generating secret for digest authentication ...
[Mon Jun 14 21:48:43 2010] [notice] Digest: done
[Mon Jun 14 21:48:44 2010] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Mon Jun 14 21:48:44 2010] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Mon Jun 14 21:48:44 2010] [notice] Apache/2.2.14 (Unix) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations


Sorry for posting my question here, i just saw there is english section too, and i found this page in google. If an moderator decide, feel free to move it in another section.

P.S. Found the solution http://community.apachefriends.org/f/viewtopic.php?p=147095#p147095
syb3ria
 
Posts: 1
Joined: 15. June 2010 14:47


Return to MySQL

Who is online

Users browsing this forum: No registered users and 3 guests