MySQL Bibliothek 5.1.30 ,Servers 5.0.51b.

Alles, was MySQL betrifft, kann hier besprochen werden.

MySQL Bibliothek 5.1.30 ,Servers 5.0.51b.

Postby huberg » 09. July 2009 23:26

Hallo, bekomme von phpMyAdmin folgenden Hinweis:

Die Version der verwendeten PHP MySQL Bibliothek 5.1.30 unterscheidet sich von der Version des MySQL Servers 5.0.51b. Dies kann zu unerwartetem Verhalten führen.
Wie kann man dies reparieren?
Kann ich MYSQL ( Teil von XAMPP 1.7.1) unter Windows XP auch separat neu installieren?
Wie kann es überhaupt zu diesen Fehler kommen?
Ist eventuell etwas beim Uninstall der alten Version vielleicht ein Fehler gemacht worden?
huberg
 
Posts: 5
Joined: 09. July 2009 23:18

Re: MySQL Bibliothek 5.1.30 ,Servers 5.0.51b.

Postby MS Master » 13. July 2009 12:14

Hi,

das kommt daher, das für den "Client" eine ältere Version der "libmysql.dll" verwendet wurde.

Man kann sich jetzt streiten, WO der Fehler zu suchen ist, aber scheinbar läuft Apache/PHP/MySQL nicht mehr rund, wenn man die neueste Version im Client verwendet z.B. phpMyAdmin bringt den Apache erst mal gnadenlos zum Absturz.

Daher hat man dort erst mal die "alte" DLL weiter verwendet, damit das System zumindest "etwas" brauchbar bleibt :wink:
User avatar
MS Master
 
Posts: 34
Joined: 27. May 2003 12:52


Return to MySQL

Who is online

Users browsing this forum: No registered users and 2 guests