Help me: db_create.php: Missing parameter: new_db (FAQ 2.8)

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Help me: db_create.php: Missing parameter: new_db (FAQ 2.8)

Postby edisonzhan » 18. November 2008 13:39

i use mysql database,and iis+mysql+php+phpmyadmin, when i create a new database ,it callled "db_create.php: Missing parameter: new_db (FAQ 2.8)"
what can i do ,all the configuration i have done as the netfriend's do
please give me the direction! thanks
we all have a quant , following that ,we should try , all of us , speed up
edisonzhan
 
Posts: 3
Joined: 18. November 2008 13:26
Location: China

Postby Nobbie » 18. November 2008 15:30

>please give me the direction! thanks

please give me source! thanks
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Postby edisonzhan » 19. November 2008 02:04

thanks nobbie,
what source? can detailed?
i use IIS + mysql + php + phpmyadmin
i have installed IIS ,mysql , PHP and phpmyadmin,and put the http://localhost/phpmyadmin, and go into mysql database,when i create a new database,then there pop up the mistake "Help me: db_create.php: Missing parameter: new_db (FAQ 2.8)"

all is this,
we all have a quant , following that ,we should try , all of us , speed up
edisonzhan
 
Posts: 3
Joined: 18. November 2008 13:26
Location: China

Postby Wiedmann » 19. November 2008 02:35

what can i do

Follow and verify the steps from FAQ 2.8

(BTW: The support forum from phpMyAdmin should better help you.)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby edisonzhan » 19. November 2008 03:28

thanks wedmann, in fact , i have done as it telled ,and remain failed

thank you
we all have a quant , following that ,we should try , all of us , speed up
edisonzhan
 
Posts: 3
Joined: 18. November 2008 13:26
Location: China


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests