SQL-Abfragen über PHP funzen nicht

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

SQL-Abfragen über PHP funzen nicht

Postby leoteo » 31. October 2003 21:34

Ich habe die neue xampp Version 1.1 installiert und alles funktioniert wunderbar (Datenbanken erstellen, Tabellen erstellen, Einträge einfügen, etc.), wenn ich aber eine Abfrage starte, dann lädt der Browser (Internet Explorer 6) ewig und kommt nicht zum Ende :shock:
Wenn man das ne Weile laufen lässt, dann sagt Windows XP irgendwann, dass der gesamte virtuelle Speicher (256 Mb !!) ausgenutzt ist und die Auslagerungsdatei vergrößert werden muss. Wo ich doch extra nur eine Datenbank mit einer Tabelle genommen habe, die nur einen Eintrag hat!
Ich hab keine Ahnung, woran das liegen kann (vor allem weil alles andere reibungslos funktioniert) und hoffe, dass es hier einen Schlaukopf gibt, der mir helfen kann ! :roll:
leoteo
 

Postby Oswald » 01. November 2003 00:09

Hallo leoteo!

Ich vermute mal Du hast eine Endlosschleife im PHP programmiert.

Gruß
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby leoteo » 01. November 2003 14:00

Vielen, vielen Dank
Da hätte ich auch selber draufkommen müssen ! Ich hab mir meine Schleife nochmal genau angeschaut und einen klitzekleinen Fehler bemerkt:
for ($i=0;i<6;$i++)....
Dumm nur, dass php mir nichteinmal eine Warnung ausgespuckt hat.
Nochmal Dankeschön ! :D
leoteo
 


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 4 guests