Fehlermeldung beim Anlegen einer Datenbank

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Fehlermeldung beim Anlegen einer Datenbank

Postby franziska » 22. October 2003 21:59

Hallo liebe Fans
Ich habe Betriebssystem XP Prof. und möchte mit phpMyAdmin 2.5.1 eine Datenbank anlegen. Leider kommt immer eine Fehlermeldung. Wenn ich den debug-Modus starte, sehe ich, dass das Programm bei window.parent.frames['nav'].location.replace('./left.php?lang=de-iso-8859-1&server=1&db=siteorg&hash=' + window.parent.frames['queryframe'].document.hashform.hash.value); stoppt. Ich habe schon alle Foren durchgelesen und nirgends etwas gefunden.
Kann mir jemand helfen.
Komisch finde ich auch, dass ich auf der XAMPP-Testseite mysql wahrscheinlich nicht richtig testen kann. Wenn ich mySQL teste, gibt mir die Testseite die Nachricht, dass zwar mySQL läuft, aber vielleicht nicht die neuste Version. Es gibt sodann einen Link mySQL neu zu starten.
Ich bin wirklich ratlos und hoffe auf Hilfe
Zum voraus besten Dank
franziska
 

Postby nemesis » 22. October 2003 23:12

gib mal ne Mail Adresse als PN, siehe unten, schick dir dann nen neueres PhpMyadmin.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests