SQL geht nicht

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

SQL geht nicht

Postby heikoboli » 05. October 2007 04:10

Hallo an alle,
wollte mal phpBB2 lokal installieren und bekomme folgende Fehlermeldung: Could not connect to the database Habe den Apache installiert und keine Aenderungen vorgenommen. Muss man vielleicht erst eine Database einrichten. BITTE helft mir weiter.

DANKE!
Heiko
heikoboli
 
Posts: 6
Joined: 05. October 2007 04:00

Postby Wiedmann » 05. October 2007 04:32

Habe den Apache installiert und keine Aenderungen vorgenommen.

Hm, da ja PHP (phpBB2 ) tut, musst du ja zumindest die Änderungen für PHP gemacht haben?
Für den Zugriff auf eine Datenbank musst du auch noch z.B. MySQL installieren (dafür ist der Apache nicht zuständig).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby heikoboli » 05. October 2007 12:41

In XAMPP ist doch MySQL schon installiert, oder?? Hab auch mal ein anderes Forum versucht zu installieren und es gibt das gleiche Problem. Mach ich da vielleicht was falsch mit der Serverdirektion, da steht localhost und Benutzer root.

Gruss
Heiko
heikoboli
 
Posts: 6
Joined: 05. October 2007 04:00

Postby Wiedmann » 05. October 2007 12:54

In XAMPP ist doch MySQL schon installiert, oder??

Ja, wenn du einen XAMPP hast, ist der MySQL-Server schon dabei.

- Hast du den MySQL-Server denn gestartet?
- Funktioniert in den XAMPP Demoseiten das CD-Datenbank Demo?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby heikoboli » 05. October 2007 13:14

Ok, hab gerade geguckt. CD Datenbank laeuft nict. Da steht: Kann Datenbank nicht erreichen. Hab da gestern mal am Passwort gefummelt. Im Control Panel steht bei MySql: Running, also laeuft wohl.
heikoboli
 
Posts: 6
Joined: 05. October 2007 04:00

Postby Wiedmann » 05. October 2007 13:54

Hab da gestern mal am Passwort gefummelt.

- Und das heist genau?
- geht phpMyAdmin noch?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby heikoboli » 05. October 2007 18:20

Hab nun einfach XAMPP neu nstalliert und siehe da alles geht und konnte das Forum installieren.
Danke fuer deine Hilfe.

Heiko
heikoboli
 
Posts: 6
Joined: 05. October 2007 04:00


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 1 guest