MySQL tut nicht

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Postby rami » 12. July 2007 20:05

Windows XP Home
Xampp: Wie finde ich das raus?

doch, cdcol existiert.

ich kam noch nie in phpmyadmin rein.

meine conf gibts hier: http://www.raphaelmichel.de/privat/pmaconf.phps
rami
 
Posts: 13
Joined: 08. March 2007 12:25

Postby WeissA » 12. July 2007 20:42

also bin jetzt auch nicht der Oberguru mit Xampp.

aber wenn ich meine config mit deiner vergleiche, dann hab ich schon mal hier einen unterschied:
$cfg['blowfish_secret'] = 'xampp';
bei dir = passwort

Probier halt mal aus- mach aber vorher eine Datensicherung, damit ich nachher nicht schuld bin ;-)
dann noch hier:
$cfg['Servers'][$i]['auth_type'] = 'config'; // Authentication method (config, http or cookie based)?
$cfg['Servers'][$i]['user'] = 'root'; // MySQL user
$cfg['Servers'][$i]['password'] = ''; // MySQL password (only needed
// with 'config' auth_type)
$cfg['Servers'][$i]['only_db'] = ''; // If set to a db-name, only

Vielleicht den apachen nach der Änderung stoppen und neustarten
WeissA
 
Posts: 18
Joined: 17. June 2007 10:36

Postby rami » 13. July 2007 05:57

dann kommt
Fehler

MySQL meldet:
Die Verbindung konnte aufgrund von ung�ltigen Einstellungen nicht hergestellt werden.


also geht phpmyadmin, aber der login nich.
rami
 
Posts: 13
Joined: 08. March 2007 12:25

Postby WeissA » 13. July 2007 13:12

Also, wenn ich an Deiner Stelle wäre, würde ich das Ganze nochmals deinstallieren- über die Deinstallationsroutine, also: start, einstellungen etc.

Computer neustarten, zonealarm etc. ausschalten und dann nochmals installieren. Bei mir gings dann immer wieder.
Manchmal ist es wirklich so verrückt: Du änderst eine Einstellung, es funktioniert nicht mehr und auch das Zurücksetzen der alten Einstellung nützt nichts. Trotz Neustart von Apache, PC etc.

Auch ein Rückspielen des ganzen Verzeichnisses Xampp bringt nichts- echt komisch.
Was mir jetzt noch aufgefallen ist, bei mir zumindest mit WK2:
wenn ich über http://127.0.0.1/xampp/ in die PhpMyAdminOberfläche rein gehe, bekomme ich: #2003 - Der Server antwortet nicht.

Wenn ich jedoch über http://localhost/xampp/ reingehe, funktionierts.
Da kann ich natürlich ewig in der confic.inc.php rumschrauben .

Fall schon Daten in Mysql abgelegt sind, können diese ja gesichert und rückgespielt werden.Vielleicht nützt ja jemandem diese Erfahrung.
Falls jemand eine bessere Idee hat, denke ich mal, dass niemand was dagegen hat, diese hier zu verewigen ;-)
WeissA
 
Posts: 18
Joined: 17. June 2007 10:36

Postby rami » 13. July 2007 13:29

werd ich mal machen, dabei brauch ich eigentl. meine php-dateien für best. tools die ich fast täglich benutze. hoffentlich tuts dann.
rami
 
Posts: 13
Joined: 08. March 2007 12:25

Previous

Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 5 guests