Sicherheitslücke in MySQL-Datenbank-Server

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Sicherheitslücke in MySQL-Datenbank-Server

Postby MAD King » 23. September 2003 07:33

Moin,

bin gerade auf einen Artikel gestossen, der beschreibt, dass in allen Versionen der MySQL eine Sicherheitslücke besteht:

http://www.netz-id.de/artikel1673.html

Kann man den Patch ohne Probleme beim XAMPP 1.2 anwenden?

Gruss
User avatar
MAD King
 
Posts: 82
Joined: 25. July 2003 07:41

Postby Oswald » 23. September 2003 09:43

Huhu MAD!

Ich finde dort leider keinen Patch.

Gundsätzlich ist die Sicherheitslücke nicht wirklich schlimm. Siehe http://community.apachefriends.org/f/viewtopic.php?t=2435

Ansonsten gäb's auch schon lange neue XAMPP-Versionen. ;)

Liebe Grüße,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby MAD King » 23. September 2003 09:46

Achso. Na dann lass ich das mal so wie es ist und warte auf eine neue Version von XAMPP.

Tausend Dank.
User avatar
MAD King
 
Posts: 82
Joined: 25. July 2003 07:41


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests