upgrade of mysql 3.23 to 5.0 in xampp

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

upgrade of mysql 3.23 to 5.0 in xampp

Postby mamoo » 30. May 2007 09:27

hi
i have xampp version 1.5.5 which includes apache 2.2 and php 4.4.4 and mysql 3.23.
the version of apache and php is ok but i want only to upgrade mysql to 5.0.
the recent version of xampp includes mysql 5.0 but the php version 4.4.7.

so can some1 help me to upgrade only mysql and i can access mysql from phpmyadmin found in xampp.
thnx
mamoo
 
Posts: 2
Joined: 30. May 2007 08:56

Postby KingCrunch » 30. May 2007 09:36

Sry, but whats the matter by using 4.4.7 instead of using 4.4.4? Oo
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby mamoo » 30. May 2007 10:06

i dont know
i have to make some change to an already existing website.
the website used apache 2.2.3, php 4.4.4 and mysql 5.0.*
i have to run the website locally thats why i have to configure my pc to have the same environment in which the website was developed. and i think with the new xampp, the apache is not version 2.2.3
mamoo
 
Posts: 2
Joined: 30. May 2007 08:56


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 3 guests