MySQL

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

MySQL

Postby anton201 » 18. February 2007 20:30

Hi,

habe da ein Problem, wenn ich meinen Benutzernamen und mein Kennwort eingebe und auf den Login Button klicke springt er sofort zurück.
Also sind nach dem Klick Kenwort und Password Feld wieder leer!
An was kann das liegen ?
anton201
 
Posts: 21
Joined: 21. September 2006 11:12

Postby Wiedmann » 18. February 2007 23:46

wenn ich meinen Benutzernamen und mein Kennwort eingebe und auf den Login Button klicke springt er sofort zurück.

Wo (welche Anwendung) machst du das?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

MySQL

Postby anton201 » 19. February 2007 16:43

Hi

Ja habe nun heraugefunden das es an der PHP Konfiguration liegt.
Aber an was genau weiß ich immer noch nicht !
Wenn mir jemand helfen könnte wäre ich sehr erfreut.

Vielen Dank im Vorraus

Anton
anton201
 
Posts: 21
Joined: 21. September 2006 11:12

Postby Wiedmann » 19. February 2007 16:46

a) solltest du natürlich Fragen die man dir stellt beantworten...

habe nun heraugefunden das es an der PHP Konfiguration liegt.

b) wie hast du das herausgefunden, bzw. wie kommst du darauf?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

MySQL

Postby anton201 » 19. February 2007 16:57

Ich bemerkte es daran das PHP Scripte nicht richtig funktionieren.

z.b. Joomla oder Mambo
anton201
 
Posts: 21
Joined: 21. September 2006 11:12

Postby Wiedmann » 19. February 2007 17:18

Ich bemerkte es daran das PHP Scripte nicht richtig funktionieren.

Dann könnten diese Anwendungen aber auch falsch installiert/konfiguriert sein.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby anton201 » 19. February 2007 17:31

Ja könnte sein,

aber es funktioniert nicht eine PHP Anwendung
anton201
 
Posts: 21
Joined: 21. September 2006 11:12

Postby Wiedmann » 19. February 2007 17:54

Hm ich weis gar nicht wie ich es sagen soll... Was erwartest du hier? Jedenfalls hat hier keiner hellseherische Fähigkeiten ;-)

Aber um dir mal einen Tip zu geben:
1.) welches OS hast du?
2.) welchen MySQL-Server hast du?
3.) wie hast du den MySQL-Server installiert?
4.) welchen Webserver-Server hast du?
5.) wie hast du den Webserver-Server installiert?
6.) welchs PHP hast du?
7.) wie hast du PHP installiert?

Und dann wieder zu der ersten Frage die dir gestellt wurde (bezüglich deines urspünglichen Problems):
8.)
Wiedmann wrote:
anton201 wrote:wenn ich meinen Benutzernamen und mein Kennwort eingebe und auf den Login Button klicke springt er sofort zurück.

Wo (mit welche Anwendung) machst du das?


Das waren jetzt erstmal 8 Fragen an dich. Und wir hätten jetzt gerne 8 Antworten...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby LigH » 19. February 2007 21:12

Für mich klingt das Problem, als würde ein Login-Formular via PHP die Formulardaten nicht auswerten, evtl. weil es sich darauf verlässt, dass in der PHP.INI die Option "register_globals" gesetzt ist. Frage 8 ist daher besonders wichtig: Falls es ein selbstgeschriebenes Formular wäre, sollte man mal den PHP-Quelltext anschauen. Ansonsten wäre neben dem Namen der PHP-Anwendung (vielleicht phpMyAdmin?) auch die exakte Versionsnummer wichtig.

Das hat dann allerdings nicht viel mit MySQL zu tun (und unabhängig davon sind "aussagekräftige Beitragstitel" doch immer wieder ein Grund zur Freude...).
LigH
 
Posts: 7
Joined: 19. February 2007 12:07


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 3 guests