mysql startet nicht nach xampp installation

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

mysql startet nicht nach xampp installation

Postby eichen18 » 22. August 2003 12:52

Hallo,

habe auf W2000 professional xammp installiert.
apache startet und läuft
mysql startet und beendet gleich wieder

Das Verhalten ist gleich ob ich manuell per batch oder per dienst starte.

Keine Meldung nix! was soll ich tun?

Für Hilfe immer dankbar.

schönen Gruss
Hans
eichen18
 
Posts: 3
Joined: 22. August 2003 12:38

Postby Fireboal » 27. August 2003 11:35

Das hoert sich so an, also haettest du schon einmal Mysql installiert. Wenn ja, startet er das und nicht das aus dem XAMPP. Schau mal nach, ob du, bevor du xampp startest, schon einen msqld laufen hast [ps ax]
Fireboal
 

Postby Kristian Marcroft » 27. August 2003 11:38

Hi,

für mcih hört es sich so an, als würde die my.cnf sich nicht auf C:\ befinden?

Könntest biite auch einen Auszug ausm Log hier pasten:
\xampp\mysql\data\<hostname>.err

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby Nomi » 05. September 2003 14:43

Ich ahb das selbe Problem auszuga us der LoG
Wobei ich WIN XP benutze
030905 15:39:47 Can't init databases
030905 15:39:47 Aborting

030905 15:39:48 InnoDB: Warning: shutting down a not properly started
InnoDB: or created database!
030905 15:39:48 mysql\bin\mysqld: Shutdown Complete
Nomi
 

Postby Guest » 23. September 2003 21:02

LÖSUNG:

Die Datei "my.cnf" aus dem Verzeichnis

Code: Select all
*:\xampp\mysql\bin\


kopieren nach:

Code: Select all
C:\


und schon funktioniert auch das als Service installieren unter NT/XP

Gruss
Dagoo
Guest
 


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 3 guests