Warning: Can't connect to MySQL server on 'localhost' (111)

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Postby firstofficer » 10. June 2006 18:21

ahh...auf dem server laufen 2 apache...einer 1.3 und der andere apache 2! den 1.3 kann ich aber nicht finden....wie kann man nun dem apache 2 sagen dass er die website hosten soll??? bei seiten die auf dem apache 2 sind funktioniert mysql verbindung nämlich...

PS: ist echt super dass du mir so hilfst..bin dir echt sehr dankbar;-)
firstofficer
 
Posts: 9
Joined: 10. June 2006 09:03

Postby firstofficer » 11. June 2006 08:02

also: bei mir läuft nun eine php version 4.2.0 auf einem apache 1.3....ich kann jedoch diese versionen am server nicht zu finden! dazu läuft noch die richtige php 4.3.4 auf apache2. wenn ich in der shell am localhost mit php -i aufrufe, läuft php 4.3.4...wo zum geier kommt die php 4.2.0 auf apache1.3 (den kann ich am server nicht finden..) version her, die phpinfo() über den browser anzeigt???

nochmal kurz: meine virt. hosts laufen also am falschen apache mit der falschen php version...wie kann das sein???

bin absolut ratlos..bitte helft mir...
firstofficer
 
Posts: 9
Joined: 10. June 2006 09:03

Previous

Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests