Nur MySQL von 5 auf 4.x downgraten, WIE?

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Nur MySQL von 5 auf 4.x downgraten, WIE?

Postby Haxley » 29. May 2006 13:35

Hallo,
Ich hab die Aktuelle Version von XAMPP unter Suse 10.1 laufen und es geht auch alles super.

Bis auf die Datenbank, denn am richtigen Server hab ich da die Version 4.0.26. und um das die Kompatibilitätsprobleme zu vermeiden würde ich diese auch unter XAMPP benötigen.

Wie kann ich nur MySQL von V5... auf die Version 4.0.26 umändern.

Ich wollte mir nicht eine uralte XAMPP instal.

Jemand eine Idee was da alles geändert werden muß?

Besten Dank
Gruß Haxley
Haxley
 
Posts: 12
Joined: 09. December 2005 22:33

Postby sari42 » 29. May 2006 23:36

einfach xampp-mysql5 nicht starten bzw. deinstallieren,
von http://dev.mysql.com/downloads/mysql/4.1.html
runterladen und installieren (wenn 4.1 nicht auch zu neu ist,großer Sprung zu 4.0 IIRC).
sonst zb altes xampplite installieren, nur mysql 4.0.x per .bat installieren, alles außer mysql weglöschen.
je nach bedarf mal mysql4 , mal 5 starten.
sari42
 
Posts: 800
Joined: 27. November 2005 18:28


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 1 guest