mysql funktioniert plötzlich nicht mehr

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

mysql funktioniert plötzlich nicht mehr

Postby Guest2 » 21. July 2003 11:52

ich habe wammp2.1 installiert (nicht als dienst) und es funktioniertet ganz gut, so gut wie auf den webhost.

seit ungefähr 2 tage hat myaql aber nicht mehr funktioniert.

es ist komische dass ich kann noch über phpmyadmin auf die datenbank zugreifen, aber mein programm erkennt die connection zu den server nicht mehr, und ich falle in der 30sek timeout. dasselbe config_inc.php das vorher funktioniert problemlos jetzt kann ich nicht arbeite.

auch bei "test mysql" in localhost (wammp2 startpage) es sagt dass mysql funktioniert ncht. ich habe schon probiert alles zu machen und weiter einschalten, alles erfolglos.

kann jemand mir damit helfen, bitte?

vielen dank.
Guest2
 
Posts: 2
Joined: 21. July 2003 11:17

Postby nemesis » 21. July 2003 22:05

kann es sein das du mysql nicht richtig herruntergefahren hast über die stop.bat, bzw. windows abgestürzt ist, oder stromausfall, what ever :) ?

falls garnix mehr gehen sollte, probier mal die Datenbanken unter mysql\data\ in ein anderes verzeichnis zu kopieren, ne ältere (falls du noch eine andere Version hast), oder besser neuere wampp version zu entpacken, und die Daten dort in den data Ordner von mysql reinzukopieren.

noch ne möglichkeit, du hast C: formatiert, und die my.cnf Datei von Mysql vergessen dort wieder reinzukopieren.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Guest2

Postby Guest2 » 21. July 2003 23:02

danke nemesis für deine mühe. das war nett. :D

der startseite von localhost in "test mysql" sagt noch das es funktioniert nicht. trotzdem kann ich wieder normal arbeiten. ich habe in meinen code ein komisches fehler dass die ganze geschickt maskiert hat.

ich weiß nicht warum der test sagt es funktioniert nicht, aber wenn ich mit die datenbank normal arbeiten kann, funktioniert es doch, oder? :wink:

noch einmal, vielen dank und gruß
Guest2
 
Posts: 2
Joined: 21. July 2003 11:17


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 3 guests