mysql 5.0

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

mysql 5.0

Postby jackfh » 27. September 2005 09:37

Hallo,

ich habe folgendes Problem: Ich arbeite mit der neuesten Version von Xampp für Windows. Leider in dieser Version steht nur mysql 4.1 zur Verfügung und ich brache auch Views die erst ab Version 5.0 funktionieren. Kann man dieses Problem irgendwie lösen. Ich bitte um schnelle Antwort.
jackfh
 
Posts: 8
Joined: 27. September 2005 09:30

Postby Wiedmann » 27. September 2005 09:45

Naja. Du kannst dir einen MySQL 5.0.x installieren und diesen benutzen.
(Den MySQL vom XAMPP brauchst du ja nicht starten)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby jackfh » 27. September 2005 10:03

und wo soll ich das instalieren; ist das egal oder soll ich irgendwelche bestimmte Stelle wählen.
jackfh
 
Posts: 8
Joined: 27. September 2005 09:30

Postby deepsurfer » 27. September 2005 15:40

jackfh wrote:und wo soll ich das instalieren; ist das egal oder soll ich irgendwelche bestimmte Stelle wählen.


Es ist egal wohin du den 5er installierst, wichtig ist nur das du den XAMPP-Mysql nicht startest.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 2 guests