Probleme mit my.cnf

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Probleme mit my.cnf

Postby Dirk1234 » 31. August 2005 11:39

Hallo,

ich benutze XAMPP 1.4.15 -- Apache/2.0.54 (Win32) mod_autoindex_color mod_ssl/2.0.54 OpenSSL/0.9.8 PHP/5.0.4 -- und habe ein Problem mit der Datei my.cnf.

Starte ich mysql über die Komadozeite mit

Code: Select all
mysql\bin\mysqld --defaults-file=mysql\bin\my.cnf --standalone


wird die Datei korrekt verabeitet.

Richte ich mysql als Service ein, geschieht das nicht.

Ich habe die Datei auch schon nach c:\ und c:\winnt kopiert - ohne Erfolg.
Dirk1234
 
Posts: 5
Joined: 31. August 2005 09:27

Postby Wiedmann » 31. August 2005 11:51

Richte ich mysql als Service ein, geschieht das nicht.

Du meinst über die Batchdatei?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Dirk1234 » 31. August 2005 11:52

Ja, genau.

Entweder mittels "mysql_installservice.bat" oder über das XAMPP Control Panel.

Funktioniert bisher beides nicht.
Last edited by Dirk1234 on 31. August 2005 11:57, edited 1 time in total.
Dirk1234
 
Posts: 5
Joined: 31. August 2005 09:27

Postby Wiedmann » 31. August 2005 11:54

wird die Datei korrekt verabeitet.

Was passiert dann / oder nicht?

OS?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Dirk1234 » 31. August 2005 12:04

Lösung gefunden :D

Ich hatte mysql mittels des Control Panels gestartet. Dann habe ich die my.cnf geändert, den Service gestoppt und wieder gestartet.

Nun habe ich nach dem Stoppen den Service deinstalliert und per "mysql_installservice.bat" wieder eingerichtet - und es klappt.
Dirk1234
 
Posts: 5
Joined: 31. August 2005 09:27


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 1 guest