Neuinstallation xampp - fehler mysql_fetch-array

Alles, was MariaDB und MySQL betrifft, kann hier besprochen werden.

Neuinstallation xampp - fehler mysql_fetch-array

Postby Quasi » 19. August 2005 16:31

Hi

habe die neue Version von Xampp auf XP Professional installiert.
apache 2.0.54
mysql 4.1.12

die alte Version
apache 2.0.48
mysql 4.0.16

Auf der alten Version läuft eine Anwendung ohne Probleme.
Starte ich jedoch auf der neuen Version kommt ein error

mysql_fetch_array supplied argument .. not valic SQL

Könnt Ihr mit bitte helfen. Muss ich die neue Installation anpassen?
Quasi
 
Posts: 1
Joined: 19. August 2005 15:47
Location: Schweiz

Postby Wiedmann » 19. August 2005 17:07

Dein PHP-Skript wird fehlerhaft sein. Bzw. es benutzt wohl ein SQL, was beim neuem MySQL nicht mehr gültig ist.

(Für eine genauere Aussage sind deine Angaben zu ungenau...)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to MariaDB - MySQL

Who is online

Users browsing this forum: No registered users and 1 guest