Woher bekomme ich die PHP 5.0.3 RC2 ?

Alles, was PHP betrifft, kann hier besprochen werden.

Woher bekomme ich die PHP 5.0.3 RC2 ?

Postby dark2000 » 10. December 2004 13:57

Ich habe auf meinem Webserver Mysql 4.1.7 installiert zusätzlich die PHP 5.0.3 RC1. Eigentlich dachte ich zuerst es sei alles in Ordnung aber leider scheint es immer noch probleme zu geben.
Ich kann mich bei einem Script nicht mehr anmelden und beim Versuch eines CMS Sytem zu installieren konnten die Tabllen nicht erzeugt werden. Daher möchte ich jetzt die PHP 5.0.3 RC2 installieren da diese ja moemntan als einzige mit Mysql 4.1.7 zusammenarbeitet.

Besten Dank für eurer Hilfe
dark2000
 
Posts: 3
Joined: 10. December 2004 13:48

Postby DJ DHG » 10. December 2004 14:14

Moin Moin

Woher bekomme ich die PHP 5.0.3 RC2 ?


www.php.net? *SCNR*

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby dark2000 » 10. December 2004 14:29

Sorry aber entweder bin ich blind oder ...
Hier war ich ja schon aber ich finde nur die PHP 5.0.3 RC1. Sehe hier nix von RC2. Falls ich mich irre gib mir doch bitte einen direkten Downloadlink.

MfG

Dark
dark2000
 
Posts: 3
Joined: 10. December 2004 13:48

Postby Jan H. Krüger » 10. December 2004 17:45

RC2 bezieht sich auf PHP 4.3.10, nicht auf PHP5.
Da ist die aktuelleste immer noch die Version vom 30.11.

Siehe dazu auch die derzeit 1. und 3. Meldung auf der Sartseite von PHP.net
Jan H. Krüger
 
Posts: 152
Joined: 24. October 2004 19:42

Postby dark2000 » 11. December 2004 02:38

War gerade auf dieser Seite
http://qa.php.net/
und jetzt hat es da ja doch eine 5.0.3 RC2 :shock:
Jetzt komm ich gar nicht mehr klar.
Du schreibst ich muss die 4.3.10 RC2 nehmen :shock:

Welche benutze ich jetzt für Mysql 4.1.7, damit es sauber läuft???
dark2000
 
Posts: 3
Joined: 10. December 2004 13:48

Postby Jan H. Krüger » 12. December 2004 17:54

Ich sage dir gar nicht welche du nehmen sollst, was du brauchst musst du selbst entscheiden.

Tatsache ist nur das zu dem Zeitpunkt zu dem wir geantwortet haben der DC2 für die 5er Version noch nicht veröffentlicht wurde.
Schau einfach auf die Downloadseite von PHP, da finden sich die Versionen mittlerweile.
Jan H. Krüger
 
Posts: 152
Joined: 24. October 2004 19:42


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests