XAMPP auch mit PHP 4.3.8 möglich?

Alles, was PHP betrifft, kann hier besprochen werden.

XAMPP auch mit PHP 4.3.8 möglich?

Postby guidomarcel » 20. October 2004 14:57

Guten Tag,
zuerst einmal ein großes Lob an das XAMPP Paket. Das hat mir das Leben sehr vereinfacht.

Ich habe Eclipse 3.x mit PHPEClipse 1.x installiert. Als Debugger möchte ich den dbg von http://dd.cron.ru/dbg/ benutzen. Leider gibt es diesen Debugger nur bis Version 4.3.8 (PHP4) oder 5.0.1 (PHP5).

Meine Frage: Wie kriege ich PHP 4.3.8 in meine XAMPP 1.4.9 Installation?

Mit freundlichen Grüßen
GuidoMarcel
guidomarcel
 
Posts: 5
Joined: 20. October 2004 14:41

Postby Kristian Marcroft » 20. October 2004 15:21

hoi,

nimm einfach einen älteren XAMPP
entweder 1.4.8 oder 1.4.7 hatten noch die php Vrsionen 4.3.8 und 5.0.1

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby guidomarcel » 20. October 2004 15:28

Hallo KriS,
danke für die prompte Antwort. Wo finde ich einen älteren XAMPP? Ich habe bei apachefriends gestöbert, aber nichts gefunden ( Bin ich blind :?:)

Gruß
Guido
guidomarcel
 
Posts: 5
Joined: 20. October 2004 14:41

Postby Corvin Gröning » 20. October 2004 17:32

Hier:
http://sourceforge.net/project/showfile ... p_id=61776

und da wähle dann XAMPP 1.4.5. Bei der Version kannst du zwischen PHP 5.0 und PHP 4.3.8 wechseln.
Corvin Gröning
 


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests