set php 4

Alles, was PHP betrifft, kann hier besprochen werden.

set php 4

Postby sanonas » 30. December 2013 19:39

I downloaded xampp 1.8.3
I urgently need to set the php version 4. Who can help me?
Posts: 1
Joined: 30. December 2013 19:12
Operating System: windows

Re: set php 4

Postby Altrea » 30. December 2013 20:06

Hi sanonas,

You need to use a XAMPP version which already has PHP 4 included.
The last XAMPP version providing PHP 4 (with the help of the php switcher) was XAMPP 1.6.8.

Old versions of XAMPP can be found at sourceforge: ... 20Windows/

best wishes,
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8244
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest