TestChat class needs the Sockets extension to work?

Alles, was PHP betrifft, kann hier besprochen werden.

TestChat class needs the Sockets extension to work?

Postby Tom299 » 28. July 2004 15:35

hi,

bin ziemlich neu hier und wollte gleich mal ein problem in den griff bekommen. oben genannte fehlermeldung bekomm ich, wenn ich meine chat-klasse starten will. ich hab im extensions-ordner nachgeschaut und die dll 'php_sockets.dll' ist auch vorhanden. also hab ich in der php.ini auch die entsprechende dll eingebunden, also das ';' entfernt. apache neu gestartet aber es kommt immer noch der gleiche fehler.
hat jemand eine idee oder eine lösung für mein problem parat? oder muß ich nach dem auskommentieren in der php.ini evtl. nochmal xampp neu installieren?
Tom299
 
Posts: 1
Joined: 28. July 2004 13:49

Postby Wiedmann » 28. July 2004 15:46

oder muß ich nach dem auskommentieren in der php.ini evtl. nochmal xampp neu installieren?

Nein, aber neu starten. Vorausgesetzt du hast die richtige php.ini editiert.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: TestChat class needs the Sockets extension to work?

Postby DJ DHG » 28. July 2004 16:07

Moin Moin

@Wiedmann

Tom299 wrote:[...]apache neu gestartet aber es kommt immer noch der gleiche fehler.[...]

:roll:


bleibt nur noch, wie du auch schon gesagt hast, die richtige php.ini.

PHP als Modul, die in
xampp\apache\bin

oder wenn als CGI dann
xampp\php

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel


Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest