Problem bei Installation von bestimmten Skripten ...

Alles, was PHP betrifft, kann hier besprochen werden.

Problem bei Installation von bestimmten Skripten ...

Postby promax » 18. March 2011 00:14

Hallo !

Seit geraumer Zeit bin ich wieder aktiv geworden, was Websites betrifft.

Ich habe nun folgendes Problem:

Mein Problem ist, bei einigen install.php skripts bekomme ich z.B. im Browser folgende Darstellung:

http://www.snooker.de/http://www.snooker.de/install.php

und natürlich geht das setup nicht weiter.

Ich vermute nen Einstellungsproblem in der PHP.ini !!!

Wäre schön, wenn DIhr weiterhelfen könntet !

Info: ich habe über 40 virtuelle Domais in meiner access.conf vom Apache eingetragen (alles offline).
dieses Problem zeigt sich meist bei CMS-Systemen ala Drupal und noch anderen ...
promax
 
Posts: 2
Joined: 17. March 2011 21:59

Re: Problem bei Installation von bestimmten Skripten ...

Postby Nobbie » 18. March 2011 11:57

promax wrote:Ich vermute nen Einstellungsproblem in der PHP.ini !!!


Ne, nie im Leben.

Da geht irgendein Rewrite in die Hose.
Nobbie
 
Posts: 7028
Joined: 09. March 2008 13:04

Re: Problem bei Installation von bestimmten Skripten ...

Postby promax » 18. March 2011 22:42

Nobbie wrote:
promax wrote:Ich vermute nen Einstellungsproblem in der PHP.ini !!!


Ne, nie im Leben.

Da geht irgendein Rewrite in die Hose.


Wie meist Du das? Was könnte ich genau versuchen?
promax
 
Posts: 2
Joined: 17. March 2011 21:59


Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest