GD 2 Problem auf RedHat 9, Plesk 6, Apache 2.0, PHP 4.2.2

Alles, was PHP betrifft, kann hier besprochen werden.

GD 2 Problem auf RedHat 9, Plesk 6, Apache 2.0, PHP 4.2.2

Postby TheFreeman » 13. February 2004 13:17

Hallo.

Habe folgendes Problem:
Ich habe ein Script zum Testen der GD-Library. Ich habe gd 1.8.x installiert. Wie kann ich auf 2.0.x upgraden?

ImageCreateFromJpeg...OK
ImageCreateTrueColor...
Warning: imagecreatetruecolor(): requires GD 2.0 or later in /gdtest.php on line 26

ImageCopyResampled...
Warning: imagecopyresampled(): requires GD 2.0 or later in /gdtest.php on line 29

Verdict:
Warning: imagedestroy(): supplied argument is not a valid Image resource in /gdtest.php on line 33


Was mach ich da?
Ich habe folgendes System:

RedHat 9, Plesk 6, Apache 2.0, PHP 4.2.2

Danke schonmal ! 8)
Ich hoffe, das ich es einmal verstehen werde.
TheFreeman
 
Posts: 3
Joined: 13. February 2004 10:30

Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests