Downgrade auf PHP 5.0?

Alles, was PHP betrifft, kann hier besprochen werden.

Downgrade auf PHP 5.0?

Postby astrinidis » 14. January 2010 23:43

Hallo an alle!

Kann in bei XAMPP 1.7.3 den PHP auf die 5.0 downgraden?

Meine XT-Comerce version läuft nur mit PHP 5.0.

Weis jemand Rat?

Danke und Gruß!
astrinidis
 
Posts: 1
Joined: 14. January 2010 23:35

Re: Downgrade auf PHP 5.0?

Postby Nobbie » 15. January 2010 14:44

Einfacher wäre es, wenn Du auf Xampp verzichtest und die notwendigen Komponenten und deren benötigten Releaseständen selbst installierst.
Nobbie
 
Posts: 7145
Joined: 09. March 2008 13:04

Re: Downgrade auf PHP 5.0?

Postby Knight1 » 16. January 2010 10:51

Nobbie wrote:Einfacher wäre es, wenn Du auf Xampp verzichtest und die notwendigen Komponenten und deren benötigten Releaseständen selbst installierst.

Oder einfach einen älteren XAMPP-Release, in dem PHP5.0 eingebunden ist, installieren.


Kai aka Knight1
Image
User avatar
Knight1
 
Posts: 310
Joined: 18. October 2003 10:03
Location: Trier
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate x64


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests