php 5.0.5 auf 5.2.11 oder 5.3.0 updaten?

Alles, was PHP betrifft, kann hier besprochen werden.

php 5.0.5 auf 5.2.11 oder 5.3.0 updaten?

Postby Skeld » 30. October 2009 17:22

Grüße,
ich habe folgendes Problem ich benutze leider noch lampp 1.5.0 mit der php ver.5.0.5 und ich müsste jetzt das php auf ver. 5.2.11 oder 5.3.0 updaten
und wollt fragen ob das geht und wenn ja wie?

Ich kann (traue mich) leider die lampp ver. nicht updaten da ich davon ausgehe das die HP und das Forum was da drauf läuft nicht mehr gehen wird.

Aber da ich eine neue ver. von eqDKP für unsere Gilde installieren muß und das DKP System php 5.2.0 oder höher braucht bin ich jetzt leider in der Situation mir was einfallen zulassen da her meine frage.

Ich hatte die Suche benutzt aber leider nix konkretes gefunden nur über ein php update bei Win.

mfg
Skeld
Skeld
 
Posts: 1
Joined: 30. October 2009 17:09

Re: php 5.0.5 auf 5.2.11 oder 5.3.0 updaten?

Postby Altrea » 03. November 2009 09:36

Ich würde erstmal lokal eine Testumgebung aufbauen. Genau dafür ist XAMPP ja eigentlich auch gedacht.
So kannst du, ohne etwas kaputt zu machen, testen, ob das deine Anwendungen überhaupt unter PHP5.3 lauffähig sind.

Von einem Upgrade würde ich abraten, da der Versions-Sprung zu groß wäre. Eine Neuinstallation würde ich vorschlagen
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6471
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests