Problem bei der Installation von phpDocumentor

Alles, was PHP betrifft, kann hier besprochen werden.

Problem bei der Installation von phpDocumentor

Postby seth13 » 17. December 2003 09:02

Hallo,

beim Installieren des Pear-Paketes phpDocumentor bekomme ich nach dem Aufruf von

Code: Select all
pear install phpDocumentor


folgende Fehlermeldung:

Code: Select all
Warning: call_user_func(PEAR_Command_Build::getCommands): First argument is expected to be a valid callback in C:\Programme\xampp\php\pear\PEAR\Command.php on l
ine 181

Warning: Invalid argument supplied for foreach() in C:\Programme\xampp\php\pear\PEAR\Command.php on line 182
could not open the package file: phpDocumentor


Kann mir jemand erklären, was ich falsch mache oder ob ich in einer Konfigurationsdatei noch etwas ein- oder umstellen muss?

Vielen Dank schon mal im Voraus.
seth13
 
Posts: 1
Joined: 17. December 2003 08:46

Postby Uwe Blauth » 07. January 2004 10:36

Hallo,

habe dasselbe Problem bei einem anderen PEAR-Packet, eine Lösung würde mich auch dringend interessieren.

Danke!
Uwe Blauth
Uwe Blauth
 
Posts: 9
Joined: 07. October 2003 23:47
Location: Duisburg


Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest