PHP CLI script - right problems

Alles, was PHP betrifft, kann hier besprochen werden.

PHP CLI script - right problems

Postby puddel » 08. February 2009 16:19

hi!

im not quite sure if my problem is more a linux problem or php oder apache ...

im using the framework agavi which can be accesed by http via the index file or directly via CLI.
eithrer way, a cache file will be written in a folder 'cache'. calling the index file via http, everything is works fine.
however, calling the index file via CLI, i get an error message, that the cache folder is not writable by the webserver.
however, this is hard to believe, because chmod is set to 777 now and i also tried changing the owner and group to wwwrun.
i also tried calling the index.php with user wwwrun but i always get the same error message.

anybody an idea what it could be? no idea what else to do.

thanks in advance,

john
puddel
 
Posts: 1
Joined: 08. February 2009 16:07

Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests