Apache bzw. PHP grottenlahm :-(

Alles, was PHP betrifft, kann hier besprochen werden.

Apache bzw. PHP grottenlahm :-(

Postby Smurphy » 23. October 2003 11:21

Hallo Leute,

ich benuzte die Neuste Version für Windows und habe mir ein PHP Script für Dateiverwaltung installiert!...(habs mit vielen probiert)
Leider gottes bricht die Performance regelmässig bis ab, so dass ich manchmal minutenlang warten muss!

Der Server ist ein win2003 Server auf einem Athlon 900 (sollte also reichen)....ausser Emule und VNC laufen eigentlich keine Dienste.

Bin am Verzweifeln!! ....ach ja..wenn es läuft...dann ist es schnell.......nur im Minutenabstand bricht die Performance ein!!

habe übrigens die Vollversion mit 40 mb installiert!

Gruss
Smurphy
Smurphy
 

Postby Straffi » 23. October 2003 13:53

Moin,

...ausser Emule ...


mfg straffi
User avatar
Straffi
 
Posts: 120
Joined: 07. October 2003 17:48

Postby nemesis » 23. October 2003 16:21

und VNC :) ich weiß was VNC ziehen kann, sogar wenn man nichts komprimiert! :)

Und... wieviel Ram hat der Rechner? Das wohl etwas mehr entscheideneder :)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Smurphy » 11. November 2003 15:52

hmmm.......ich glaub irgendwie nicht, dass es an emule oder vnc liegt...
der Rechner hat 256 MB Ram und eine 1 Mbit Anbindung an das Internet......(Q-Dsl)

Habe auch schon emule abgeschaltet...bringt keinen merklichen Performance-Gewinn.

Gruss
Martin

ps. ich installier heute abend mal suse 9 anstatt win2003 server..mal schaun was passiert....
Smurphy
 


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests

cron