PHP 5 Installieren

Alles, was PHP betrifft, kann hier besprochen werden.

PHP 5 Installieren

Postby Carbona » 16. July 2007 22:15

Code: Select all
TEST RESULT SUMMARY
---------------------------------------------------------------------
Exts skipped    :   57
Exts tested     :   22
---------------------------------------------------------------------

Number of tests : 3345              2000
Tests skipped   : 1345 ( 40.2%) --------
Tests warned    :    0 (  0.0%) (  0.0%)
Tests failed    :    2 (  0.1%) (  0.1%)
Tests passed    : 1998 ( 59.7%) ( 99.9%)
---------------------------------------------------------------------
Time taken      :  153 seconds
=====================================================================

=====================================================================
FAILED TEST SUMMARY
---------------------------------------------------------------------
Bug #38474 (getAttribute select attribute by order, even when prefixed) (OK to fail with libxml2 < 2.6.2x) [ext/dom/tests/bug38474.phpt]
iconv stream filter [ext/iconv/tests/iconv_stream_filter.phpt]


wenn ich make und make install mache klappt eigentlich alles, aber was heißt das?

wenn ich auf http://www.carbonaheavens.de/info.php gehe steht da noch PHP Version 4.3.10-18 ist installiert >.<
Carbona
 
Posts: 7
Joined: 11. July 2007 12:30

Postby kschroeder » 17. July 2007 07:22

Kann ich leider nicht ganz nachvollziehen.

Wenn Du php5 installieren willst, einfach das Setup herunterladen und installieren. Oder, falls bereits php4 installiert ist, diesen Ordner (c:\php oder ähnliches) wegsichern und php5 in die gleiche Verzeichnisstruktur (also wieder c:\php) entpacken.

Nur noch die php.ini anpassen, dann war's das doch schon.
kschroeder
 
Posts: 254
Joined: 11. May 2007 13:33

Postby KingCrunch » 17. July 2007 07:59

Apache anpassen? ^^
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Carbona » 17. July 2007 09:44

kschroeder wrote:Kann ich leider nicht ganz nachvollziehen.

Wenn Du php5 installieren willst, einfach das Setup herunterladen und installieren. Oder, falls bereits php4 installiert ist, diesen Ordner (c:\php oder ähnliches) wegsichern und php5 in die gleiche Verzeichnisstruktur (also wieder c:\php) entpacken.

Nur noch die php.ini anpassen, dann war's das doch schon.


mein system läuft unter linux ;)
hab alles genau nach dem hier gemacht :

http://www.howtoforge.com/linux_apache2 ... cubeloader

das problem ist php4 wird noch angezeigt OO
Carbona
 
Posts: 7
Joined: 11. July 2007 12:30


Return to PHP

Who is online

Users browsing this forum: No registered users and 3 guests