PHP 4 funktioniert ! Php 5 nicht ! (XAMPP Windows XP SP2)

Alles, was PHP betrifft, kann hier besprochen werden.

PHP 4 funktioniert ! Php 5 nicht ! (XAMPP Windows XP SP2)

Postby funny3000 » 25. April 2007 21:47

Hallo zusammen :)

also habe seit wenigen Stunden Xampp fast erfolgreich auf minem rechner laufen. Momentan habe ich PHP 4 eingestellt hiermit funzt alles ... nun habe ich aber ein CMS das PHP 5 benötigt, jedoch wird weder die xampp startseite noch sonstwas mit php5 angezeigt, die seite bleibt weiß. Habe das auf 3 PC's feststellen müssen (sind alle 3 nicht in meinem Netzwerk)

also wäre für hilfe sehr dankbar !

mfg funny
funny3000
 
Posts: 2
Joined: 25. April 2007 21:42

Postby martinpre » 26. April 2007 14:44

das liegt zu 99% an dem CMS und nicht an XAMPP

Könntest du vl mal einen Link zu der HP des CMS posten?
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Hallo Zusammen

Postby funny3000 » 26. April 2007 21:40

das ist ja das komische ... es wird weder xampp, joomla, mambo,mkp,typo3 noch ezpublish angezeigt ...
funny3000
 
Posts: 2
Joined: 25. April 2007 21:42

Postby KingCrunch » 27. April 2007 16:43

Wenn du Xampp installiert hast, ist es voreingestellt auf PHP5, folglich hast du es also selber gewechselt. Gibt es sonst noch Änderungen, die du uns verschweigst? ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to PHP

Who is online

Users browsing this forum: No registered users and 4 guests