problems with pear in XAMPP for linux

Alles, was PHP betrifft, kann hier besprochen werden.

problems with pear in XAMPP for linux

Postby hernancito » 15. February 2007 19:19

I have installed the Xampp for linux that supposedly comes with PEAR but not with the classes Spreadsheet. In Windows they work perfectly and I copied the directory to /opt/lampp/lib/php/ in LInux and changed to the line of php.ini referring to include path with include_path = ":/opt/lampp/lib/php/" but executing script shows following warning to me: Warning: require_once(PEAR.php) [ function.require-once ]: failed to open stream: The file or the directory in /opt/lampp/lib/php/Spreadsheet/Excel/Writer.php does not exist on line 34 Fatal error: require_once() [ function.require ]: Failed opening required ' PEAR.php' (include_path='.:/opt/lampp/lib/php/') in /opt/lampp/lib/php/Spreadsheet/Excel/Writer.php on line 34 no longer that to do... help me
Posts: 1
Joined: 15. February 2007 17:15

Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests