wo finde ich die php4-gd

Alles, was PHP betrifft, kann hier besprochen werden.

wo finde ich die php4-gd

Postby Privateer3000 » 24. January 2007 15:32

Hi folks,
ich möchte ein webinterface für Gameserver installieren, dies setzt aber die php4-gd vorraus. Im bin find ich dieses paket aber nicht.
Wo bekommt man dieses für XAMPP ???

Grüße
Privateer3000
 
Posts: 4
Joined: 24. January 2007 15:19

Postby Wiedmann » 24. January 2007 15:42

Ist dabei.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Privateer3000 » 24. January 2007 15:46

Danke,
aber wenn ich apt-get install php4-gd eingebe, meldet die konsole das es das Paket nicht finden kann....
Privateer3000
 
Posts: 4
Joined: 24. January 2007 15:19

Postby Wiedmann » 24. January 2007 15:48

aber wenn ich apt-get install php4-gd eingebe,

Ich dachte du redest von einem XAMPP. Was willst du da mit "apt-get"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Privateer3000 » 24. January 2007 15:52

Ja, wie dann?
Ich habe per phpinfo gesehen das GD auf enabled ist, bedeutet dies, dass sie schon aktiv ist?

Danke
Privateer3000
 
Posts: 4
Joined: 24. January 2007 15:19

Postby Wiedmann » 24. January 2007 15:56

Ich habe per phpinfo gesehen das GD auf enabled ist,

http://dict.leo.org/ende?lp=ende&p=/gQP ... ch=enabled

bedeutet dies, dass sie schon aktiv ist?

Würde sagen ja... (sonst würde es ja auch nicht erst in phpinfo() auftauchen).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 25. January 2007 02:18

Zum allgemeinen Verständnis, wenn du einen Linux server hast den du bisher mit dem berühmten "apt-get install xxx" immer erweitert hast und nun das XAMPP Paket als Webserver installierst, so ist dieses XAMPP KEIN bestandteil deines Linux systems sondern eine in sich abgeschlossen Programm einheit die dein Linux in dieser form nicht kennt.

Wie Du schon festgestellt hast (phpinfo) ist dieses benötigte Teil schon im XAMPP eingebunden und lauffähig.

Daher ist eine weitere Installation (wie auch immer du diese nun machen willst) unnötig.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to PHP

Who is online

Users browsing this forum: No registered users and 3 guests