Kann crack extension nicht installieren

Alles, was PHP betrifft, kann hier besprochen werden.

Kann crack extension nicht installieren

Postby eldiavolo666 » 31. December 2006 18:26

Hallo ich versuch mit der neuesten XAMPP version unter php 4.4.4 die crack extension zu installieren (Developer Version ist auch installiert). Ich mache es von Hand:

- Downloaden

- entpacken

- /opt/lampp/bin/phpize-4.4.4

-./configure --prefix=/opt/lampp/ --enable-crack --with-php-config=/opt/lampp/bin/php-config

- make

- make install

- php.ini die crack.so extension hinzufügen

Alles scheint fehlerlos zu klappen. Die crack.so befindet im korrekten Extension Verzeichnis (no-debug-non-zts-20020429). Nach einem Neustart ist die Extension aber nicht in der phpinfo() zu sehen.

Was mich stutzig macht ist das Ergebnis nach phpize:

PHP Api Version: 20041225
Zend Module Api No: 20060613
Zend Extension Api No: 220060519

Müste Zend Module API No nicht 20020429 sein??? Auch bei PHP API steht in der phpinfo etwas anderes (20020918).

Wer kann mir sagen worin das Problem liegt?
eldiavolo666
 
Posts: 15
Joined: 01. March 2004 13:03

Return to PHP

Who is online

Users browsing this forum: No registered users and 3 guests