ExpertDebugger braucht ältere PHP Version

Alles, was PHP betrifft, kann hier besprochen werden.

ExpertDebugger braucht ältere PHP Version

Postby etron770 » 21. November 2006 10:56

Hallo zusammen,
ich habe die neueste Version von XAMPP gestern installiert und es läuft alles gut.
Nur brauche ich die entweder von ExpertDebugger die phpl_dgb.dll
für 4.4.4 oder fpr 5.1.6 , was es beides derzeit nicht gibt ....

oder
ich muss PHP 4.4.2 oder PHP 5.1.2 laufen lassen.

Und das bekomme ich nicht hin bzw. finde die richtigen Files nicht dazu.

Kann mir jemand einen Tip geben

Viele Grüße Knut
etron770
 
Posts: 2
Joined: 21. November 2006 10:46

Postby deepsurfer » 21. November 2006 12:33

Da Du nichtgeschrieben hast auf welches OS dann hier selber auswählen.
http://faq.kwm-web.info/doku.php/xampp_ ... und_inhalt
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby etron770 » 21. November 2006 12:51

Danke
Windows ...

nun stellt sich die Frage ob ich auf da Update vom Debugger warte oder die alte Version von XAMPP nehme ...


Viele Grüße Knut
etron770
 
Posts: 2
Joined: 21. November 2006 10:46


Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests