falsche php.ini

Alles, was PHP betrifft, kann hier besprochen werden.

falsche php.ini

Postby Twilo » 23. September 2006 18:01

Hallo,

ich habe xampp und ZendStudio mit der ZendPlatform installiert

bei der Installation von der ZendPlatform wurde der Apache vom xampp erkannt, konnte jedoch nicht benutzt werden
die ZendPlatform hat dann den Apachen 2.0.55 installiert

wenn ich nun in xampp phpinfo aufrufe, taucht folgendes auf
Code: Select all
Configuration File (php.ini) Path    C:\Zend\ZendPlatform-2.2.2\etc\php.ini

warum wird jetzt dieser Pfad verwendet?

mfg
Twilo
Last edited by Twilo on 07. November 2006 15:04, edited 1 time in total.
Twilo
 
Posts: 4
Joined: 28. September 2004 17:58

Postby tmarx » 07. November 2006 13:52

Hallo Twilo,

wir haben hier das gleiche Problem, hast Du hierfür eine Lösung gefunden? Bin für alle Vorschläge und Hinweise offen.

Vielen Dank schon an alle im Voraus.

Grüße

Thorsten
tmarx
 
Posts: 3
Joined: 19. January 2005 13:12

Postby Twilo » 07. November 2006 15:05

Hallo,

tmarx wrote:wir haben hier das gleiche Problem, hast Du hierfür eine Lösung gefunden? Bin für alle Vorschläge und Hinweise offen.

leider nein

mfg
Twilo
Twilo
 
Posts: 4
Joined: 28. September 2004 17:58

Postby deepsurfer » 07. November 2006 15:11

Wenn ihr XAMPP benutzt, könnt ihr doch einfach mal das phpinfo() aufrufen, dort steht dann der genaue Pfad drin wo die php.ini liegt.

Oder man liest diese zeilen mal
http://www.apachefriends.org/de/xampp-windows.html#498

Folglich sollte dieser Pfad im Zend eingetragen werden.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest