php xampp auf php 4.x downgraden

Alles, was PHP betrifft, kann hier besprochen werden.

php xampp auf php 4.x downgraden

Postby DoctorJay » 13. August 2006 18:08

Hallo,


ich habe eine Applikation, welche nicht unter php5 läuft.
Ich würde es aber gerne auf meinem Xampp haben und weiß nicht wie ich die neue gegen eine ältere php Version ersetzen kann.

Danke vorab
DoctorJay
 
Posts: 17
Joined: 15. January 2006 13:37

Postby Wiedmann » 13. August 2006 18:41

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby DoctorJay » 13. August 2006 19:43

Danke,


ich laufe aber unter Linux und das sind die Faqs für Windows.

Unter den LinuxFaqs finde ich das nicht.
DoctorJay
 
Posts: 17
Joined: 15. January 2006 13:37

Postby Wiedmann » 13. August 2006 20:05

ich laufe aber unter Linux

Sorry, solche einfache Fagen und weglassen wichtiger Infos ist man halt normal nur von den Windows Usern gewöhnt... ;-)

und das sind die Faqs für Windows

Nein. Das war kein Link zur "XAMPP für Windows FAQ"

Unter den LinuxFaqs finde ich das nicht.

Man findet das entspr. für Linux genau da wo es auch für Windows beschrieben is:
Auf der Projektseite vom "XAMPP für Linux", wo das Grundlegende zum Download, Installation und Benutzung beschrieben ist (aka Liesmich).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby DoctorJay » 13. August 2006 21:44

http://www.apachefriends.org/de/faq-xampp-linux.html

Da finde ich es nicht und in meinen Verzeichnissen auf der Festplatte finde ich auch keine Readme.

Wo liegt die Readme?

Danke
DoctorJay
 
Posts: 17
Joined: 15. January 2006 13:37

Postby sari42 » 16. August 2006 23:49

hat wiedmann doch erzählt:
http://www.apachefriends.org/en/xampp-linux.html
(oder de)
sari42
 
Posts: 800
Joined: 27. November 2005 18:28


Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest