mailsend problem

Alles, was PHP betrifft, kann hier besprochen werden.

mailsend problem

Postby cni » 10. July 2006 15:51

hallo zusammen

kann mir bitte jemand helfen
ein kunde von uns hat sich ein php fomular gebaut.
das mail kommt aber nie an.

kann mir bitte jemand mit der konfiguration von mailsend helfem

gruss
cn
cni
 
Posts: 4
Joined: 10. July 2006 15:48

Postby KingCrunch » 10. July 2006 23:36

Haben andere Kunden das Problem? Meinste du vielleicht nicht eher "sendmail" anstatt "mailsend"? ^^ Wie sieht der Code des Kunden aus?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby cni » 11. July 2006 08:38

nein weil andere kunden kein php
machen. er ist ein spezial fall.

ich habe mir ein formular gebaut gleich wie der kunde, wo man felder ausfüllen kann und verschiecken. auf meinem privaten provider geht es und auf unseren server nicht.

nein ich denke es ist schon sendmail
cni
 
Posts: 4
Joined: 10. July 2006 15:48

Postby Makconner » 11. July 2006 12:45

Such doch mal nach der Fehlermeldung.... kann gut sein das die auch im Quellcode steht und nicht auf dem Bildschirm angezeigt wird... dazu solltest du den Output auf dem Bildschirm nach dem ansenden mal auslesen und nachschaun ob da was zwischen den Zeilen steht
User avatar
Makconner
 
Posts: 153
Joined: 14. February 2006 16:00

Postby cni » 12. July 2006 08:37

ich denke nicht das etwas am code nicht in ordnung ist. da mess etwas mit den einstellungen auf dem server sein.

und ich bekomme jetzt dann probleme, weil es immer noch nicht läuft :(
cni
 
Posts: 4
Joined: 10. July 2006 15:48

Postby cni » 12. July 2006 13:50

kannst du mir evt was die richtigen einstellunge sind im
/etc/mail
- access
..
..
..
- sendmail.cf

brauche echt hilfe wäre sehr dankbar
gruss
cn
cni
 
Posts: 4
Joined: 10. July 2006 15:48


Return to PHP

Who is online

Users browsing this forum: No registered users and 1 guest